OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS/ERI/LIM/SBG/WAW/RBX][Hosted Private Cloud] - Veeam Licensing
Incident Report for Hosted Private Cloud
Resolved
Start Time : 01/06/2023 00:00 UTC
End Time : 08/06/2023 15:00 UTC
Current Status : No more issue with the Veeam licensing. All services are operational.
Root cause: : Current license entered into Grace Period.
Posted Jun 09, 2023 - 12:21 UTC
Update
Renewal are on going with our partner.
Our teams are working on the issue.
Update will be post has significant progress is made.
Posted Jun 07, 2023 - 15:51 UTC
Identified
Start time: 01/06/2023 00:00 UTC
Service impact : We are in the process of renewing the Veeam licensing, but due to some issues, we entered into a Grace Period.
You may experience some issues to get new licenses from our Veeam Enterprise offer, and messages speaking about Grace Period.
This isn’t impacting our Managed Veeam Backup offer.
Ongoing Actions: We are working the renewal with our partner, we expect to receive the new license in the following days.
Root cause: : Current license entered into Grace Period.
Posted Jun 02, 2023 - 08:49 UTC
This incident affected: Veeam || SBG (Management plane), Veeam || WAW (Management plane), Veeam || BHS (Management plane), Veeam || LIM (Management plane), Veeam || ERI (Management plane), and Veeam || RBX (Management plane).