Start Time : 04/09/2024 14:00 UTC End Time : 24/09/2024 17:00 UTC Service impact : Customers who upgraded their Veeam servers to the latest version, weren't be able to connect to our Veeam Enterprise, but they were protected by the current license. Root cause : Software issue We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Sep 25, 2024 - 14:19 UTC
Update
instances in EU regions have been fixed. Remaining ones in CA region are scheduled for the beginning of next week.
Posted Sep 20, 2024 - 08:42 UTC
Update
The update is scheduled for the end of next week. Until then, we recommend that you do not update your Veeam enterprise or you will no longer be able to log in. We apologize for any inconvenience caused.
Posted Sep 12, 2024 - 14:54 UTC
Update
Our technical teams are working on the fix which will be implemented in the coming weeks. We apologize for any inconvenience caused.
Posted Sep 05, 2024 - 15:04 UTC
Identified
Start time : 04/09/2024 14:00 UTC Service impact : Customers who upgrade their Veeam servers to the latest version, won't be able to connect to our Veeam Enterprise, but they will be protected by the current license. Ongoing actions : Our technical teams are preparing a fix to solve the issue.
Posted Sep 05, 2024 - 12:53 UTC
This incident affected: Backup as a Service || Veeam Enterprise.