OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Hosted Private Cloud] - Storage incident notification
Incident Report for Hosted Private Cloud
Resolved
Start Time : 24/05/2023 22:00 UTC
End Time : 24/05/2023 04:35 UTC
Root cause : Incident caused by difficulties encountered on this: maintenance
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 25, 2023 - 04:58 UTC
Identified
Start time: 24/05/2023 22:00 UTC
User impact : Due to difficulties encountered during operations on this ongoing : maintenance,
the back up on one of the concerned servers is temporary unavailable.
Root cause : Incident caused by difficulties encountered on this: maintenance
Ongoing actions : Our technical teams are working on it to restore the service.
Posted May 24, 2023 - 23:56 UTC
This incident affected: Veeam || RBX (Storage).