OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[LIM1][Hosted Private Cloud] - L106B11

Incident Report for Hosted Private Cloud

Resolved

Start Time : 30/11/2023 08:55 UTC
End Time : 30/11/2023 09:29 UTC
Technical impact (DC/geographical area) : LIM1
Root cause : https://network.status-ovhcloud.com/incidents/2cx96ggtpd1j
Posted Nov 30, 2023 - 10:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2023 - 09:29 UTC

Identified

Start time: 30/11/2023 08:55 UTC
User impact : Some hosts are unreachable.
Technical impact (DC/geographical area) : LIM1
Root cause : Incident caused by operations on this maintenance: https://network.status-ovhcloud.com/incidents/2cx96ggtpd1j
Ongoing actions : Our technical teams are working on a fix.
Posted Nov 30, 2023 - 09:13 UTC
This incident affected: Managed vSphere || LIM (Storage).