Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2023 - 08:30 UTC
Scheduled
Start time : 08/11/2023 08:30 UTC End time : 22/11/2023 18:00 UTC Service impact : vMotion will be unavailable for 20 minutes during the maintenance Service improvement : Following our continuous improvement policy of our infrastructure, we will be doing an electrical maintenance on racks R802L22, R802L16, R802R21 and R802L24.
Posted Nov 02, 2023 - 22:09 UTC
This scheduled maintenance affected: VMware Private Cloud || RBX (Storage).