OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Hosted Private Cloud] - Operation task
Incident Report for Hosted Private Cloud
Resolved
Start Time : 12/08/2022 07:52 UTC
End Time : 12/08/2022 08:27 UTC
Service impact : All services are back in operation
Root cause :A server of the cluster managing the tasks has bugged causing a failure on the cluster. Our teams have restored the cluster. They are now investigating to understand the origin of this bug and fix it on the responsible server. We apologize for the inconvenience caused
Posted Aug 12, 2022 - 10:12 UTC
Monitoring
Start time : 12/08/2022 07:52 UTC
Service impact : All services are back in operation
Ongoing actions : Our technical teams monitor the status of services
Posted Aug 12, 2022 - 08:47 UTC
Update
The services should be operational in less than fifteen minutes.
Posted Aug 12, 2022 - 08:33 UTC
Investigating
Start time : 12/08/2022 07:52 UTC
Service impact : All Hosted Private Cloud operations may encounter disruptions.
Ongoing actions : Our technicians are currently working on in order to fix it
Posted Aug 12, 2022 - 08:21 UTC