We are pleased to inform you that the incident affecting our Managed VMware Cloud Director has been resolved.
Start time : 28/07/2025 13:16 UTC End time : 28/07/2025 16:30 UTC Root Cause : This incident was caused by a cooling system issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 28, 2025 - 16:37 UTC
Monitoring
Service has been fully restored since 28/07/2025 15:00 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 28/07/2025 13:16 UTC Impacted Service(s) :Some hosts are temporarily unavailable. Root Cause : This incident was caused by a cooling system issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 28, 2025 - 15:17 UTC
Investigating
We are currently investigating an incident affecting our Managed VMware Cloud Director offering, which is causing temporary availability issue in the rack S344B05.
Here are some supplementary details :
Start time : 28/07/2025 13:15 UTC Impacted Service(s) : Some hosts are temporarily unavailable. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution.
Posted Jul 28, 2025 - 13:56 UTC
This incident affected: Managed VMware Cloud Director || SBG (Compute).