Start Time : 02/04/2024 14:16 UTC End Time : 02/04/2024 17:51 UTC Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 02, 2024 - 17:58 UTC
Update
The incident has been resolved for almost all customers, and our teams are actively working on the few remaining customers.
Posted Apr 02, 2024 - 17:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2024 - 15:53 UTC
Investigating
Following all the necessary information.
Start time: 02/04/2024 14:16 UTC User impact : Due to a technical incident, access to some PCC infrastructure is currently unavailable. The incident has been fixed and access is being restored No data has been lost. The configuration of impacted PCCs has not been altered. Ongoing Actions:Our team is investigating the issue.