OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Vmware] - R821L18 / R821L16 / R821L17
Incident Report for Hosted Private Cloud
Resolved
Start Time : 04/07/2024 18:54 UTC
End Time : 04/07/2024 21:07 UTC
Root cause : Electrical disjunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 04, 2024 - 21:09 UTC
Investigating
Start time: 04/07/2024 18:54 UTC
User impact :Some users are unable to reach their storage units and hosts are disconnected.
Ongoing Actions: Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 04, 2024 - 19:35 UTC
This incident affected: VMware Private Cloud || RBX (Network, Storage).