The scheduled maintenance has been completed. All services are operational. There has been no impact since 14/02/2025 16:00 UTC
Posted Feb 14, 2025 - 16:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2025 - 08:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private cloud offer. This may temporarily affect availability.
Start time : 10/02/2025 08:00 UTC End time : 14/02/2025 16:00 UTC Service impact : vSphere not accesible for 1h and hosts will be put in maintenance mode during the maintenance and a vMotion will be performed if it has Virtual machines in it. Service improvement : As part of our continuous improvement policy, we are rolling out an upgrade for vSphere offer. An individual communication will be done to inform customers and you can reschedule through the manager.