OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Hosted Private Cloud] - R820L21/R820L18/R820L23/R820L17
Incident Report for Hosted Private Cloud
Resolved
Start Time : 30/11/2022 09:20 UTC
End Time : 30/11/2022 11:30 UTC
Root cause :Our first investigation is towards a scheduled maintenance (normally without impact) : https://network.status-ovhcloud.com/incidents/1khfl101phrr
Posted Nov 30, 2022 - 13:27 UTC
Monitoring
All the hosts are reachable.
We keep the situation under observation for the next hour.
We apologize for the inconvenience caused
Posted Nov 30, 2022 - 11:36 UTC
Investigating
Start time : 30/11/2022 09:20 UTC
Service impact : Host in R820L21, R820L18, R820L23 and R820L17 could be unreachable
Ongoing actions : Our first investigation is towards a scheduled maintenance (normally without impact) : https://network.status-ovhcloud.com/incidents/1khfl101phrr
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 30, 2022 - 10:34 UTC
This incident affected: VMware Private Cloud || RBX (Compute).