OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX2C][VMware Private Cloud] - VMware Private Cloud incident notification

Incident Report for Hosted Private Cloud

Resolved

We would like to inform you that the incident on our VMware Private Cloud offer has now been resolved.

Here is detail for this incident :
Start time : 12/04/2025 08:28 UTC
End time : 12/04/2025 15:40 UTC
Root Cause : This incident was caused by an electrical equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 12, 2025 - 15:44 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Our technical teams are still working on restoring the service as quickly as possible.
Ongoing Actions : We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 12, 2025 - 10:24 UTC

Identified

We have determined the origin of the incident affecting our VMware Private Cloud offer on the region RBX2C.

Here are some supplementary details :
Start time : 12/04/2025 08:28 UTC
Impacted Service : Some hosts in the RBX2C region are unreachable.
Customers Impact : Customers are temporarily unable to access and use their hosts located in the specified region.
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 12, 2025 - 08:37 UTC
This incident affected: Managed VMware Cloud Director || RBX (Compute).