Start Time : 25/09/2023 00:30 UTC End Time : 25/09/2023 03:02 UTC Root cause : Incident due to an hardware issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 25, 2023 - 03:45 UTC
Identified
Start time: 25/09/2023 00:30 UTC User impact : Datastore pcc-002570 was unreachable. Technical impact (DC/geographical area) : RBX Root cause : Incident due to an hardware issue. Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 25, 2023 - 01:55 UTC
This incident affected: Managed vSphere || RBX (Storage).