We would like to inform you that the incident on our Managed vSphere offer on the Cluster9801, has been resolved Start time : 01/07/2025 22:05 UTC End Time : 02/07/2025 02:15 UTC Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident
Posted Jul 02, 2025 - 02:20 UTC
Update
We would like to assure you that we are actively working to resolve the ongoing incident as quickly as possible.
Our team is fully engaged and committed to restoring normal operations promptly.
Thank you for your patience and understanding.
Posted Jul 02, 2025 - 01:54 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted Jul 02, 2025 - 00:17 UTC
Identified
We are currently experiencing an incident affecting our our Managed vSphere offer., which is causing temporary availability issues in Cluster9801.
Here is detail for this incident : Start time : 01/07/2025 22:05 UTC Impacted Service(s) : Cluster9801 is unreachable. Customers Impact : Customers are experiencing malfunctions when they want to access their storage. Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : Our teams are working to resolve this incident and restore the service.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 01, 2025 - 22:53 UTC
Investigating
We are currently experiencing an event affecting our Managed vSphere on the Cluster9801 offer. Start time : 01/07/2025 22:05 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 01, 2025 - 22:47 UTC
This incident affected: Managed vSphere || RBX (Storage).