OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2C][VMware Private Cloud] - Hosts unreachable incident notification
Incident Report for Hosted Private Cloud
Resolved
We would like to inform you that the incident on VMware Private Cloud offer has now been resolved.

Here is detail for this incident :
Start time : 25/01/2025 23:25 UTC
End time : 26/01/2025 00:35 UTC
Root Cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident.
Posted Jan 26, 2025 - 01:07 UTC
Monitoring
Start time : 25/01/2025 23:25 UTC
Service impact : Some hosts were temporarily unreachable.
Since 26/01/2025 00:35 UTC, all hosts are reachable.
Root Cause : This incident was caused by a cooling system issue.
Ongoing Actions :Our teams are currently monitoring the situation
Posted Jan 26, 2025 - 00:57 UTC
Identified
We are currently experiencing an incident affecting our VMware Private Cloud offer, which is causing temporary availability issues in the RBX2C

Here is detail for this incident :
Start time : 25/01/2025 23:25 UTC
Service impact : Some hosts are temporarily unreachable.
Root Cause : This incident is caused by a cooling module issue.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 25, 2025 - 23:43 UTC
This incident affected: Managed VMware Cloud Director || RBX (Compute).