We would like to inform you that the incident on our Managed vSphere offering has now been resolved.
Here is detail for this incident : Start time : 08/01/2026 08:30 UTC End time : 08/01/2026 08:55 UTC Root Cause : This incident was caused by a cooling system issue.
We thank you for your understanding and patience throughout this incident.
Posted Jan 08, 2026 - 15:34 UTC
Monitoring
Service has been fully restored since 08/01/2026 08:55 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 08/01/2026 08:30 UTC Impacted Service(s) : Hosts in racks R711A07 and R711A08 were temporarily unavailable. Customers Impact : Customers were temporarily unable to access and use their hosts located in the specified racks. Root Cause : This incident was caused by a cooling system issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 08, 2026 - 10:18 UTC
This incident affected: Managed VMware vSphere || RBX (Compute).