OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2A] [VMware Private Cloud - Storage] - Tete-279
Incident Report for Hosted Private Cloud
Resolved
Start time : 05/08/2022 01:03 UTC
End time : 05/08/2022 03:32 UTC
Root cause : A service switch failed due to a hardware problem.
Our technical teams resolved the issue. The service is operational.
Posted Aug 05, 2022 - 03:33 UTC
Investigating
Start time : 05/08/2022 01:03 UTC
Service impact : pcc-001608 , pcc-001615 , pcc-004887
Ongoing actions : Investigating
Root cause : A service switch failed due to a hardware problem.
Our technical teams are working on resolving the issue. Update will be post as significant progress is made.
Posted Aug 05, 2022 - 01:25 UTC
This incident affected: VMware Private Cloud || RBX (Storage).