OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][HostedPrivateCloud] - Network equipent operation
Scheduled for Feb 2, 05:00 - 08:00 UTC
Update
The maintenance has been postponed and rescheduled.
Here is the new schedule :
Start time : 02/02/2023 05:00 UTC
End time : 02/02/2023 08:00UTC
Posted Jan 26, 2023 - 08:48 UTC
Scheduled
Start time : 31/01/2023 05:00 UTC
End time : 31/01/2023 08:00UTC
Service impact : A few seconds of I/O freeze when the service will do a switchover (2 times)
Service improvement : As part of our continuous improvement policy, we will do a maintenance operation on our network equipment related to Hosted Private Cloud products to maintain consistency.
Posted Jan 24, 2023 - 01:39 UTC
This scheduled maintenance affects: VMware Private Cloud || RBX (Network).