OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9794 — tete-815a.leclercv2.bhs.ovh.net
Incident Report for Hosted Private Cloud
Resolved
We have detected that the storage unit became unstable.
We switched to node B and proceeded to the diagnostic.
No impact for customers is expected.

Update(s):

Date: 2013-12-03 16:30:22 UTC
The faulty hard disks on the tete-815a node have been replaced and the pools have been switched over successfully.
Posted Dec 01, 2013 - 19:33 UTC