Start Time : 22/11/2024 15:42 UTC End Time : 22/11/2024 19:35 UTC Technical impact (DC/geographical area) : RBX2a Root cause : Incident due to cooling issue.
After our team's intervention, the recent incident has been successfully resolved, and all datastores are now functioning normally. We have contacted the affected customers and encourage them to migrate to the datastores that have been made available to them.
We thank you for your understanding and patience throughout this incident.
Posted Nov 25, 2024 - 13:58 UTC
Monitoring
We would like to inform you that the incident has been resolved. All services have been operational since 22/11/2024 19:35 UTC. Our technical team is monitoring the incident over the weekend to ensure that the service is fully concluded.
Posted Nov 22, 2024 - 20:06 UTC
Update
Our teams are working to resolve this incident once and for all since 15:42 UTC. The impacted servers have been reconnected. We are in the process of checking the condition of the services. A significant number of services are operational again.
We will keep you informed when we will have additional detail or when the servers will be available again
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 22, 2024 - 19:02 UTC
Update
Our technical team is mobilized and has been working on resolving the incident since 22/11/2024 15:42 UTC. Hardware verification ongoing on impacted servers. We will keep you informed when we will have additional detail or when the servers will be available again
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 22, 2024 - 17:58 UTC
Identified
The issue has been identified as a cooling issue, and a fix is being implemented. Our teams are fully mobilized, and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 22, 2024 - 17:02 UTC
Investigating
An incident is in progress on our VMware Private Cloud offer.
Please be aware that this is currently affecting the availability.
Here is detail for this incident :
Start Time : 22/11/2024 15:42 UTC Technical impact (DC/geographical area) : RBX2a Service impact : Some datastores are temporarily unavailable. Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 22, 2024 - 16:00 UTC
This incident affected: VMware Private Cloud || RBX (Storage).