OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX2a][Managed VMware Cloud Director] - Storage Incident notification

Incident Report for Hosted Private Cloud

Resolved

We are pleased to inform you that the incident affecting our has been resolved.

Start time : 12/05/2025 14:57 UTC
End time : 12/05/2025 15:09 UTC
Impacted Service(s) : Some datastores were temporarily unavailable.
Root Cause : This incident was caused by a hardware issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted May 12, 2025 - 15:26 UTC

Update

We are continuing to investigate this issue.
Posted May 12, 2025 - 15:20 UTC

Investigating

We are currently experiencing an event affecting our Managed VMware Cloud Director.

Start time : 12/05/2025 14:57 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted May 12, 2025 - 15:16 UTC
This incident affected: Managed VMware Cloud Director || RBX (Storage).