The scheduled maintenance has been completed. All services are operational again.
Posted Nov 20, 2024 - 16:02 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 07:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Veeam Enterprise offer.
This may temporarily affect availability.
Start time : 19/11/2024 07:00 UTC End time : 20/11/2024 15:00 UTC Service impact : During the maintenance, Veeam Enterprise service will be unavailable and customers won't be able to perform any new requests (registrations, updates, remove,...) from their backup servers to OVH Veeam enterprise manager. Service improvement : As part of our continuous improvement policy, we need to upgrade Veeam Enterprise servers to the latest version.
Thank you for your understanding.
Posted Nov 15, 2024 - 15:14 UTC
This scheduled maintenance affected: Backup as a Service || Veeam Enterprise.