OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG][Hosted Private Cloud] - Rack S345A07
Incident Report for Hosted Private Cloud
Resolved
Start Time : 16/03/2023 09:39 UTC
End Time : 16/03/2023 11:10 UTC
Root cause : Incident due to a problem with the cooling system of the S345A07 rack.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 16, 2023 - 11:14 UTC
Identified
Start time: 16/03/2023 09:39 UTC
User impact : Some hosts are not available on the S345A07 rack.
Technical impact (DC/geographical area) : SBG1A
Root cause : Incident due to a problem with the cooling system of the S345A07 rack.
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 16, 2023 - 10:24 UTC
This incident affected: VMware Private Cloud || SBG (Compute).