OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18341 — head-929
Incident Report for Hosted Private Cloud
Resolved
We have detected IO issues on master. We are switching the service to slave.

Pools:

pcc-002003
pcc-002004
pcc-002005
pcc-002010
pcc-002020
pcc-002021
pcc-002025
pcc-002029
pcc-002030
pcc-002031
pcc-002032
pcc-002033
pcc-002034

Update(s):

Date: 2016-06-01 13:39:08 UTC
Service restored.
Posted Jun 01, 2016 - 13:36 UTC