OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS1A][Vmware] - Cluster147
Incident Report for Hosted Private Cloud
Resolved
Start Time : 03/07/2024 17:58 UTC
End Time : 03/07/2024 21:45 UTC
Root cause : Hardware malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 03, 2024 - 22:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 03, 2024 - 19:36 UTC
Investigating
Start time: 03/07/2024 17:58 UTC
User impact : Some customers are not able to access their servers.
Technical impact : BHS1A
Ongoing Actions: Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 03, 2024 - 19:35 UTC
This incident affected: VMware Private Cloud || BHS (Storage).