OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG][Hosted Private Cloud] - Veeam Storage
Incident Report for Hosted Private Cloud
Resolved
Start time: 24/03/2024 04:04 UTC
End time: 24/03/2024 06:56 UTC
User impact : The situation is back to normal, the service is running nominally.
Root Cause : It xas due to a malfunction on a power supply.
Posted Mar 24, 2024 - 07:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2024 - 06:20 UTC
Identified
Following all the necessary information.

Start time: 24/03/2024 04:04 UTC
User impact : Some hosts on the server342 are currently unreachable.
Technical impact (DC/geographical area) : sbg1a
Root Cause : Hardware issue
Ongoing Actions: Our technical teams are working to solve this issue.

Thank you for your understanding
Posted Mar 24, 2024 - 05:15 UTC
This incident affected: Veeam || SBG (Storage).