The scheduled maintenance has been completed. All services are operational. There has been no impact since 15/01/2025 17:00 UTC.
Posted Jan 15, 2025 - 17:49 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 06, 2025 - 08:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our VMware offer.
Start time : 06/01/2025 08:00 UTC End time : 15/01/2025 17:00 UTC Service impact : vMotion will be temporarily unavailable for 20 minutes during the operation. Service improvement : As part of our continuous improvement policy, we are rolling out an upgrade for hosts. An individual communication will be sent before the upgrade begins.
Thank you for your understanding.
Posted Jan 02, 2025 - 08:50 UTC
This scheduled maintenance affected: Managed vSphere || ERI (Management plane).