We are pleased to inform you that the incident affecting our Public VMware Cloud Foundation has been resolved.
Start time : 26/01/2026 16:49 UTC End time : 27/01/2026 12:00 UTC Root Cause : This incident was caused by a hardware issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 27, 2026 - 14:47 UTC
Monitoring
Service has been fully restored since 27/01/2026 11:03 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 26/01/2026 16:49 UTC Impacted Service(s) : The management plan is operational.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 27, 2026 - 11:37 UTC
Identified
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Our technicians continue to work on the incident. Ongoing Actions : Customers currently do not have access to their management system. Our teams are working on it. Customers will be notified when it is operational by this statuspage. Support will contact customers who have subscribed to this offer via email.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 26, 2026 - 22:57 UTC
Update
We are currently investigating an incident affecting our Public VMware Cloud Foundation offering, which is causing temporary availability issue in the BHS region.
Here are some supplementary details :
Start time : 26/01/2026 16:49 UTC Impacted Service(s) : The Management Plane service is temporarily unavailable. Customers Impact : Customers are temporarily unable to use the management plane service for actions via the managent plane. Instances currently running continue to operate correctly. We recommend leaving the instances in their current state. Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 26, 2026 - 20:15 UTC
Investigating
We are currently experiencing an event affecting our Public VMware Cloud Foundation offer.
Start time : 26/01/2026 16:49 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 26, 2026 - 20:08 UTC
This incident affected: Public VMware Cloud Foundation as-a-Service || BHS (Management plane).