OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Can][Hosted Private Cloud] - Automation/Operations
Incident Report for Hosted Private Cloud
Resolved
Start time : 11/11/2022 15:14 UTC
End time : 11/11/2022 20:00 UTC
Service status: The situation is back to normal, the service is running nominally.
Root cause : The operations and automations are back online after a thorough investigation of the management plane of our network gear.
Posted Nov 11, 2022 - 20:28 UTC
Update
We are currently looking at our backend network infrastructure.
Posted Nov 11, 2022 - 19:48 UTC
Investigating
Start time : 11/11/2022 15:14 UTC
Service impact : Any operations by a customer for a OVH Private Cloud product won't be functional.
The customer access to his system via vSphere is not affected
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 11, 2022 - 19:22 UTC
This incident affected: VMware Private Cloud || BHS (Management plane).