Start Time : 26/10/2024 20:30 UTC End Time : 26/10/2024 22:13 UTC Root cause : Incident due to a cooling issue.
We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Oct 26, 2024 - 22:22 UTC
Update
Update : The cooling problem has been solved, our teams are working on the last hosts still unavailable.
Posted Oct 26, 2024 - 21:19 UTC
Identified
An incident is in progress on our Hosted Private Cloud offer.
Please be aware that this is currently affecting the Availability.
Here is detail for this incident :
Start time : 26/10/2024 20:30 UTC Service impact : Some hosts are unavailable. Root cause Incident due to a cooling issue Our teams will do their utmost to provide you with service as quickly as possible. We apologize for the inconvenience and thank you for your understanding.
Posted Oct 26, 2024 - 21:16 UTC
This incident affected: Managed vSphere || RBX (Compute).