The scheduled maintenance has been completed. All services are operational since 15:42 UTC.
Posted Feb 25, 2025 - 15:48 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 24, 2025 - 08:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
Start time : 24/02/2025 08:00 UTC End time : 25/02/2025 16:00 UTC Service impact : Management will be temporarily unavailable for 1h30 during the maintenance. Service improvement : As part of our continuous improvement policy, we are rolling out an upgrade for vCenter Server services. An individual communication will be sent before the upgrade begins.
Thank you for your understanding.
Posted Feb 14, 2025 - 00:56 UTC
This scheduled maintenance affected: Managed vSphere || RBX (Management plane).