We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 07, 2026 - 05:18 UTC
Investigating
We are currently investigating an incident affecting our Managed VMware vSphere offering, which is causing temporary issue in Cluster9151 and Cluster9152.
Here are some supplementary details :
Start time : 07/07/2026 04:45 UTC Impacted Service(s) : Cluster9151 and Cluster9152 are temporarily unavailable. Customers Impact : Customers are temporarily unable to access their data located in the specified clusters. Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 07, 2026 - 05:08 UTC
This incident affected: Managed VMware vSphere || RBX (Storage).