OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Hosted Private Cloud] - R808R26/R808R27
Incident Report for Hosted Private Cloud
Resolved
Start Time : 13/01/2023 10:44 UTC
End Time : 13/01/2023 12:51 UTC
Service impact : Servers were temporarily unavailable in racks R808R26 and R808R27
Root cause : Electrical issue
Posted Jan 13, 2023 - 12:54 UTC
Identified
Start time : 13/01/2023 10:44 UTC
Service impact : Servers are temporarily unavailable in racks R808R26 and R808R27
Root cause : Electrical issue
Ongoing actions :Our teams are currently working to solve the problem
Posted Jan 13, 2023 - 12:44 UTC