OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2B][VMwarePrivateCloud] - tete-3372
Incident Report for Hosted Private Cloud
Resolved
Start time : 22/03/2023 03:21 UTC
End Time : 22/03/2023 04:51 UTC
Root cause : Hardware malfunction
Our technical teams resolved the issue. All impacted services are operational anew.
Posted Mar 22, 2023 - 04:53 UTC
Identified
Start time : 22/03/2023 03:21 UTC
Service impact : Services are unavailable for the following pools : pcc-004546, pcc-004598
Ongoing actions : Investigating
Root cause : Hardware malfunction
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 22, 2023 - 04:00 UTC
This incident affected: VMware Private Cloud || RBX (Storage).