OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Hosted Private Cloud] - R701A05
Incident Report for Hosted Private Cloud
Resolved
Start Time : 07/01/2022 04:07 UTC
End Time : 07/01/2022 07:45 UTC
Technical impact (DC/geographical area) : RBX2a
Root cause : A network equipment was the cause of this unavailability
Posted Jan 07, 2022 - 21:26 UTC
Identified
All hosts are back following the network intervention. The network equipment replacement is still in progress
Posted Jan 07, 2022 - 10:27 UTC
Update
Ongoing Actions: A network equipment is the cause of this unavailability, a replacement is underway. We will get back to you as soon as possible.
Posted Jan 07, 2022 - 05:48 UTC
Update
User impact : 24 host down including 9 host PCC master (vm admin).
Ongoing Actions: We are still investigating the cause of the problem. We will get back to you as soon as possible.
Posted Jan 07, 2022 - 05:12 UTC
Investigating
Following all the necessary information.

Start time: 07/01/2022 04:07 UTC
User impact : 9 host down on PCC master
Technical impact (DC/geographical area) : RBX2a
Scope of impact : R701A05
Ongoing Actions: We are currently investigating the cause of the problem. We will get back to you as soon as possible.

Thank you for your understanding

OVHcloud Technical team
Posted Jan 07, 2022 - 04:23 UTC
This incident affected: VMware Private Cloud || RBX (Compute).