OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][VMware Private Cloud] - R701A24
Incident Report for Hosted Private Cloud
Resolved
Start Time : 24/11/2022 10:30 UTC 
End Time : 24/11/2022 18:38 UTC 
Service impact : The deployment of the new servers in rack R701A24 was temporarily unavailable
Root cause : A network equipment failure caused the incident
Posted Nov 24, 2022 - 18:39 UTC
Identified
Start time : 24/11/2022 10:30 UTC 
Service impact : The deployment of the new servers in rack R701A24 is temporarily unavailable
Root cause : A network equipment failure caused the incident
Ongoing actions : Our teams are currently working to solve the problem
Posted Nov 24, 2022 - 15:58 UTC
This incident affected: VMware Private Cloud || RBX (Compute).