The current maintenance has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated..
Posted Dec 03, 2024 - 08:57 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 03, 2024 - 08:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
This may temporarily affect availability.
Start time : 03/12/2024 08:00 UTC End time : 05/12/2024 16:00 UTC Service impact : ESXI will be put in maintenance mode for 1h during this maintenance. Service improvement : As part of our continuous improvement policy, we are rolling out an maintenance for ESXI. An individual communication will be sent before the upgrade begins Thank you for your understanding.