Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 05, 2023 - 07:00 UTC
Scheduled
Start time : 05/06/2023 07:00UTC End time : 09/06/2023 16 :00UTC Service impact : Logs not forwarded to loginsight server during the migration Service improvement :As part of our continuous improvement policy, we will do a maintenance operation on our network equipment related to Hosted Private Cloud products to maintain consistency.
Posted Jun 01, 2023 - 20:50 UTC
This scheduled maintenance affected: Managed vSphere || RBX (Network) and Managed vSphere || SBG (Network).