OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2a/RBX2b] - Network and pcc services
Incident Report for Hosted Private Cloud
Resolved
Start time : 28/09/2021 07:55 UTC
Service impact : Some administration VMs doesn't respond to ping
Ongoing actions : Investigating
Next update max : 28/09/2021 09:37 UTC

Heure de début : 28/09/2021 07:55 UTC
Service impacté : Des services d' administration de VMs ne répondent pas au ping
Actions en cours: Des investigations ont lieu
Mise à jour maxmax : 28/09/2021 09:37 UTC

Update(s):

Date: 2021-09-28 17:40:10 UTC
Start time : 28/09/2021 07:55 UTC
Service status : Services are restored, root cause identified and fixed
End time : 28/09/2021 17:04 UTC
------------
Heure de début : 28/09/2021 07:55 UTC
Etat du service : Les services sont accessibles. L'origine de l'incident a été identifiée et réparée
Heure de début : 28/09/2021 17:04 UTC

Date: 2021-09-28 11:52:32 UTC
Start time : 28/09/2021 07:55 UTC
Service impact : Some network flaps are impacting the vLANs of NSX manager, Veeam backup and vRack network for PCC.
Ongoing actions : We have isolated the responsible equipment. We no longer see any impact. We are working on a permanent fix.
With apologies for the inconvenience caused
Next update max : 28/09/2021 15:30 UTC
------------
Heure de début : 28/09/2021 07:55 UTC
Service impacté : Des flaps réseaux impactent actuellement les vLANs du NSX Manager, Veeam Backup et réseau vRack pour PCC.
Actions en cours: Nous avons isolé l'équipement responsable. Nous ne constatons plus d'impact. Nous travaillons sur un correctif définitif.
Mise à jour max : 28/09/2021 15:30 UTC

Date: 2021-09-28 11:37:09 UTC
Start time : 28/09/2021 07:55 UTC
Service impact : Some network flaps are impacting the vLANs of NSX manager, Veeam backup and vRack network for PCC.
Ongoing actions : We suspect that a maintenance operation was responsible for the incident. We are currently investigating
Next update max : 28/09/2021 12:00 UTC
------------
Heure de début : 28/09/2021 07:55 UTC
Service impacté : Des flaps réseaux impactent actuellement les vLANs du NSX Manager, Veeam Backup et réseau vRack pour PCC.
Actions en cours: Nous suspectons une opération de maintenance responsable de l'incident. Nous somme actuellement en cours d'investigation
Mise à jour max : 28/09/2021 12:00 UTC

Date: 2021-09-28 10:59:27 UTC
Start time : 28/09/2021 07:55 UTC
Service impact : Some network flaps are impacting the vLANs of NSX manager, Veeam backup and vRack network for PCC.
Ongoing actions : A network loop is believed to be responsible for the disruption. Investigations are still underway to determine the cause.
Next update max : 28/09/2021 12:00 UTC
------------
Heure de début : 28/09/2021 07:55 UTC
Service impacté : Des flaps réseaux impactent actuellement les vLANs du NSX Manager, Veeam Backup et réseau vRack pour PCC.
Actions en cours: Une boucle réseau serait responsable des perturbations. Les investigations sont toujours en cours pour en connaitre l’origine.
Mise à jour max : 28/09/2021 12:00 UTC



Date: 2021-09-28 10:24:59 UTC
Start time : 28/09/2021 07:55 UTC
Service impact : Some network flap impacted NSX manager, Veeam backup and vrack network.
Ongoing actions : A network loop is responsible for the disruption. Investigations are underway to determine the cause.
Next update max : 28/09/2021 11:00 UTC
------------
Heure de début : 28/09/2021 07:55 UTC
Service impacté : Des flaps réseau impact le NSX manager, Veeam Backup et le réseau Vrack.
Actions en cours: Une boucle réseau est responsable des perturbations. Les investigations sont en cours pour en connaitre l’origine.
Mise à jour max : 28/09/2021 11:00 UTC
Posted Sep 28, 2021 - 09:12 UTC
This incident affected: VMware Private Cloud || RBX (Compute).