Start time: 27/09/2023 11:13 UTC End time: 27/09/2023 16:08 UTC User impact :All the servers on these racks are operational again. Services are working as they should be. Root cause:It was due to malfunction on a power supply
Posted Sep 27, 2023 - 16:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 12:53 UTC
Investigating
Start time: 27/09/2023 11:13 UTC User impact :All the servers on these racks are unreachable Ongoing Actions:Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 27, 2023 - 11:54 UTC
This incident affected: Managed vSphere || RBX (Network).