OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Hosted Private Cloud] - incident notification

Incident Report for Hosted Private Cloud

Resolved

We would like to inform you that the incident on our Hosted Private Cloud offer on the specific region has now been resolved.

Here is detail for this incident :
Start time : 17/04/2025 01:35 UTC
End time : 17/04/2025 02:10 UTC
Root Cause : This incident is caused by https://network.status-ovhcloud.com/incidents/wqq5qxpcsszn.

We thank you for your understanding and patience throughout this incident.
Posted Apr 17, 2025 - 03:23 UTC

Identified

We have determined the origin of the incident affecting our Hosted Private Cloud offer on the specific region.

Here are some supplementary details :
Start time : 17/04/2025 01:35 UTC
Impacted Service(s) : Hosted Private Cloud offers
Customers Impact : Customers are temporarily unable to access and use their Hosted Private Cloud services in GRA.
Root Cause : This incident is caused by https://network.status-ovhcloud.com/incidents/wqq5qxpcsszn.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 02:44 UTC
This incident affected: Managed vSphere || GRA (Network, Management plane, Compute, Storage) and Backup as a Service || Managed Veeam for VMware Cloud Director, Backup as a Service || Veeam Backup Managed, Backup as a Service || Veeam Enterprise, Backup as a Service || Zerto.