OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[LIM1C][Hosted Private Cloud] - Storage Cluster6259 incident notification

Incident Report for Hosted Private Cloud

Resolved

Start Time : 26/10/2024 14:15 UTC
End Time : 26/10/2024 21:35 UTC
Root cause : Incident due to a hardware issue.
Our technicians were unable to restore the cluster6259 to working order, the data was restored on freespare.

We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Oct 26, 2024 - 21:38 UTC

Identified

An incident is in progress on our Hosted Private Cloud offer.

Please be aware that this is currently affecting the Availability.

Here is detail for this incident :

Start time : 26/10/2024 14:15 UTC
Service impact : Cluster6259 is temporarily unavailable.
Root cause Hardware issue
Ongoing actions : A restoration is currently in progress to resolve the issue.
We apologize for the inconvenience and thank you for your understanding.
Posted Oct 26, 2024 - 17:50 UTC
This incident affected: Managed vSphere || LIM (Storage).