OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9148 — node-551a
Incident Report for Hosted Private Cloud
Resolved
The service is down due to I/O issues.
We are intervening to reactivate it.

Update(s):

Date: 2013-08-13 16:05:40 UTC
An LSI card was causing the problem.

Following replacement, the I/O is functioning.
The datastores are accessible again.
Posted Aug 13, 2013 - 16:03 UTC