Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2025 - 00:48 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
Start time : 27/01/2025 14:00 UTC End time : 31/01/2025 16:00 UTC Service impact : PCC management will be unavailable during the migration and virtual machines will be migrated with vMotion. Service improvement : Following our migration PCC to VCD plan, we are rolling out a maintenance which will transfer your current PCC platform to the new VCD platform
Posted Jan 22, 2025 - 00:54 UTC
This scheduled maintenance affected: Managed VMware Cloud Director || RBX (Network, Compute).