OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18301 — head-3053
Incident Report for Hosted Private Cloud
Resolved
A hardware issue has impacted this pair.
This problem also impacts the swithing.
We are working to fix this problem ASAP.

Update(s):

Date: 2016-05-30 15:26:47 UTC
Service restored.

Date: 2016-05-30 15:24:35 UTC
pools:
pcc-000768
pcc-000770
pcc-000772
pcc-000921
pcc-000922
pcc-000923
pcc-000924
pcc-000925
pcc-000926
pcc-000928
pcc-000929
pcc-000930
pcc-000932
pcc-000934
pcc-001418
pcc-002062
pcc-002063
pcc-002065
pcc-002066
pcc-003817
pcc-003962
pcc-004509
Posted May 30, 2016 - 15:24 UTC