OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Hosted Private Cloud] - Hosts unreachable incident notification
Incident Report for Hosted Private Cloud
Resolved
Start Time : 08/12/2024 23:47 UTC
End Time : 08/12/2024 23:59 UTC
Root cause : Due to a cooling system issue, some hosts were unavailable.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Dec 09, 2024 - 00:08 UTC
Investigating
We have detected an issue on one of our services. We will update informations when we will have more details.
Posted Dec 09, 2024 - 00:02 UTC
This incident affected: VMware Private Cloud || RBX (Compute).