Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jan 04, 2024 - 13:49 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 04, 2024 - 05:00 UTC
Update
The current maintenance has been rescheduled. Below you can find the new dates of the operation.
Start time : 04/01/2024 05:00 UTC End time : 04/01/2024 14:00 UTC Service impact : Impacted services might experience some input/output freezes for storage equipment during the maintenance. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing an internal maintenance on a network equipment.
Posted Dec 14, 2023 - 04:56 UTC
Scheduled
Start time : 14/12/2023 05:00 UTC End time : 14/12/2023 14:00 UTC Service impact : Impacted services might experience some input/output freezes for storage equipment during the maintenance. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing an internal maintenance on a network equipment.
Posted Nov 23, 2023 - 22:36 UTC
This scheduled maintenance affected: Managed vSphere || SBG (Storage).