Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2023 - 06:00 UTC
Scheduled
Start time : 20/11/2023 05:00 UTC End time : 20/11/2023 14:00 UTC Service impact : A few seconds of I/O freeze when the service will do a switchover (2 times) Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing an internal maintenance on a network equipment.
Posted Nov 06, 2023 - 15:38 UTC
This scheduled maintenance affected: VMware Private Cloud || RBX (Network).