The maintenance operations did not go as planned. We will reschedule the work in the next few days. We apologise for any inconvenience caused.
Posted Jun 14, 2023 - 21:33 UTC
Update
The current maintenance will take more time than expected. Below you can find the new end time.
End time : 14/06/2023 21:00 UTC
Posted Jun 14, 2023 - 15:54 UTC
Update
The current maintenance will take more time than expected. Below you can find the new end time.
End time : 14/06/2023 15:00 UTC
Posted Jun 14, 2023 - 13:39 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 14, 2023 - 08:00 UTC
Scheduled
Start time : 14/06/2023 08:00 UTC End time : 14/06/2023 11:00 UTC Service impact : The service will unreachable for approximately 3 hours. Service improvement : As part of our continuous improvement policy, we need to upgrade Storage Servers BSD.