OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2B][Hosted Private Cloud] - tete-3169
Incident Report for Hosted Private Cloud
Resolved
Start Time : 27/03/2023 10:29 UTC
End Time : 27/03/2023 11:23 UTC
Root Cause : Hardware malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 27, 2023 - 15:12 UTC
Identified
Start time : 27/03/2023 10:29 UTC
Service impact : Downtime 5min
Root Cause : Hardware malfunction
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 27, 2023 - 11:01 UTC